Pinewood integration issues

Incident Report for Bumper

Resolved

The incident affecting the Pinewood integration has now been resolved, and all services are operating normally again.
Posted Jun 06, 2026 - 11:30 BST

Investigating

We are currently experiencing issues with Pinewood payments. Our team is actively investigating and working to resolve the issue as quickly as possible.
Posted Jun 06, 2026 - 10:14 BST
This incident affected: Bumper API.