Partial Disruption to Payments

Incident Report for Bumper

Resolved

This issue has been resolved and payments are now completing normally. We're continuing to monitor to confirm everything is operating as expected.
Posted Aug 19, 2026 - 10:27 BST

Investigating

We're aware that some customers are experiencing errors when completing payments. Payments are still going through for most customers, and we're investigating the cause of the failures.
Posted Aug 19, 2026 - 10:25 BST
This incident affected: Bumper API.